Нове число  Дебет-Кредит
 укр - рус Український бухгалтерський тижневик
#41'2002: Практична бухгалтерія - Автоматично

ExcelАвтоматизації бухобліку: Excel

Урок 34
Автоматизація бухгалтерського і податкового обліку з допомогою EXCEL

Розрахунок відрахувань

Володимир ЛАВРЄНОВ


Попередні уроки "Автоматизації бухобліку: Excel"

План уроку:

Вступ

Запропонована в попередніх уроках система обліку заробітної плати передбачає зберігання всіх необхідних для розрахунку даних в одній обліковій таблиці. Це не тільки дозволяє зробити облік наочним і контрольованим, а й вирішує завдання за допомогою простіших формул.

Дані в таблиці розташовуються в логічній обліковій послідовності - зліва направо: від загальної інформації про працівників і щомісячні дані про нарахування до облікових відомостей про утримання (податки і збори) та дані про видану і депоновану зарплату. Розгляньмо заповнення останнього блоку таблиці (мал. 1).

Малюнок 1

Малюнок 1

Дохід, отриманий фізичною особою, підлягає оподаткуванню. Перелік основних утримань з доходу найманого працівника містить:

- прибутковий податок,

- збір до Пенсійного фонду,

- внески на обов'язкове державне страхування.

Розрахунок кожного виду утримання з заробітної плати відрізняється насамперед різною базою оподаткування.


База обкладення прибутковим податком

У цьому випадку базою оподаткування є дохід за календарний рік, що складається з місячних сукупних оподатковуваних доходів, отриманих як у грошовій, так і в натуральній формі. Ці дані заносяться до таблиці (графа АВ) за допомогою формули, введеної в комірку АВ9 (мал. 1):

=ЕСЛИ(AQ$7=$AR$7;"";ЦЕЛОЕ(СУММ(G9:J9)+T9+Z9))

У цій формулі умовний оператор дозволяє "очистити" комірку таблиці після збереження розрахунку в архіві (натискання кнопки "Занести до архіву" - AQ4, мал. 1). Функція ЦЕЛОЕ застосована тому, що для обчислення прибуткового податку сукупний оподатковуваний дохід враховується в цілих гривнях без копійок (ст. 2.2 Декрету1).


1 Декрет КМУ від 26.12.92 р. №13-92 "Про прибутковий податок з громадян" (далі - Декрет).

Однак сукупний оподатковуваний дохід - це загальна база для визначення прибуткового податку, що може бути зменшена для конкретного працівника за певних умов. Щоб одержати розрахункову базу, слід врахувати наявні пільги з прибуткового податку та наявність у працівника дітей віком до 16 років. На мал. 2 показана таблиця пільг2.


2 Усі пільги з прибуткового див. в однойменному матеріалі в "ДК" №11 за цей рік

За наявності пільги в працівника відповідна сума вручну вводиться в комірку таблиці (наприклад АС11, мал. 1).

Малюнок 2

Малюнок 2

Для зменшення прибуткового податку працівники, що мають дітей до 16 років, повинні подати до бухгалтерії заяву і копії свідоцтва про народження. Як правило, цією пільгою користуються жінки, однак нею може скористатися і чоловік, за умови що його дружина не використовує пільгу на своїй роботі. Наприклад, Т. В. Бойко в червні 2002 р. подав до бухгалтерії заяву і необхідні документи про надання пільги на трьох дітей. Ці дані вручну вносяться до розрахункової відомості за червень 2002 р. (AD9, мал. 1). Таким чином, під час розрахунку відрахувань за червень 2002 р. прибутковий податок з цього працівника буде зменшено.

Оскільки бази оподаткування, з яких фактично утримуються прибутковий податок та збори (внески) до фондів страхування, можуть бути різними, логічно розділити їх функціонально в таблиці (див. блок "База оподаткування", AE-AF, мал. 1).

Запишіть у комірку АЕ9 формулу:

=ЕСЛИ(AB9="";0;ЕСЛИ(AB9>1650;AB9;ЕСЛИ(AC9>AD9*17;
AB9-AC9;AB9-AD9*17)))

Ця формула забезпечує виконання таких умов при обчисленні бази обкладення прибутковим податком:

- багатодітному працівнику надається тільки одна пільга - зменшення суми прибуткового податку на 50% (ст. 6.3, п. 3 Декрету), якщо його оподатковуваний дохід перевищує 10 н. м. д. г. Використовується умова "ЕСЛИ(AB9>1650;AB9";

- за наявності в багатодітного працівника додаткової пільги (5 н. м. д. г., 10 н. м. д. г., 15 н. м. д. г.) оподатковуваний дохід буде зменшено на суму цієї пільги, включаючи розмір пільги на дітей (ст. 6.4, ст. 6.5, ст. 6.6 Декрету). Наприклад, працівник Заглада О. Ф. (чорнобилець іі категорії) надав довідку про народження дитини і заяву про надання пільги (мал. 3). Оподатковуваний дохід для Заглади О. Ф. не зміниться і становитиме в червні 2002 р. 678,00 грн. Якщо сумарна "дитяча" пільга перевищить додаткову пільгу, для зменшення оподатковуваного доходу враховуватиметься тільки "дитяча" пільга. Виконання цих вимог забезпечується умовою "ЕСЛИ(AC9>AD9*17;AB9-AC9;AB9-AD9*17)".

Малюнок 3

Малюнок 3


База визначення розмірів збору до ПФ і внесків до фондів соцстраху

Під час визначення розміру збору до ПФ, як і під час визначення розміру внесків до фондів соцстраху, розрахункова база однакова - фактичні виплати основної та додаткової зарплати й інших компенсаційних виплат, які підлягають обкладенню прибутковим податком. Ці дані групуються в одній графі (AF, мал. 4).

Малюнок 4

Малюнок 4

Виплати, що підлягають відніманню від бази обкладення прибутковим податком, містяться в окремому блоці таблиці (стовпчики К-О, мал. 4). В уроці №33 ("ДК" №34/2002) було розглянуто метод автоматичного заповнення найменування виплати (К7:О7) й ознаки (К8:О8, мал. 4). Треба враховувати, що не всі виплати, які використовуються в цьому блоці, віднімаються від бази обкладання збором (внесками), а лише ті з них, які мають ознаку "1". Виплати, що мають ознаку "2", входять до бази оподаткування.

Введіть у комірку AF9 формулу масиву:

{=ЕСЛИ(AB9="";0;(ЕСЛИ(АВ9>2200;
2200;AB9))+СУММ(ЕСЛИ(Знак=2;1;0)*
ИНДЕКС(Виплати;A9;0)))}

Ця формула дозволяє під час розрахунку бази обкладання пенсійним збором і внесками соцстраху автоматично враховувати виплати, наведені в підпунктах "р" і "ц" п. 1 ст. 5 Декрету (з ознакою "2").

Щоб формула масиву працювала, присвойте коміркам К8:О8 ім'я "Знак", коміркам К9:Оn - ім'я "Виплати" і не забудьте після запису формули натиснути Ctrl-Shift-Enter.


Розрахунок відрахувань

Усе, що зменшує фактичну суму до отримання, можна групувати в одному блоці "Вирахування" (мал. 1). До цього блоку заносяться дані про нарахований прибутковий податок, пенсійний збір, внески соцстраху, а також суми отриманих поточного місяця виплат.

Прибутковий податок. Введіть у комірку AG9 (мал. 1) формулу:

=ЕСЛИ(AE9<17;0;(ЕСЛИ(AD9>=3;0,5;1)*(ЕСЛИ(AE9<85;
(AE9-17)*0,1;

ЕСЛИ(AE9<170;(AE9-85)*0,15+6,8;ЕСЛИ(AE9<1020;
(AE9-170)*0,2+19,55;

ЕСЛИ(AE9<1700;(AE9-1020)*0,3+189,55;
(AE9-1700)*0,4+393,55)))))))

Зверніть увагу: у цій формулі перемножуються два умовні оператори: перший - (ЕСЛИ(AD9>=3;0,5;1) і другий - решта формули. Це дасть можливість розрахувати прибутковий податок для платника, що має трьох і більше дітей до 16 років (прибутковий податок зменшується вдвічі), і для всіх інших варіантів.

Пенсійний збір. Введіть у комірку АН9 формулу:

=ЕСЛИ(AF9<=150;AF9*0,01;AF9*0,02)

Якщо оподатковуваний дохід працівника менший за 150 грн, розмір пенсійного збору визначається множенням оподатковуваного доходу на коефіцієнт 0,01, в інших випадках - на 0,02.

Внесок до фонду соцстраху у зв'язку з втратою працездатності.

Введіть у комірку Аі9 формулу:

=ЕСЛИ(AF9<=150;AF9*0,0025;AF9*0,005)

Внесок до фонду соцстраху на випадок безробіття.

Введіть у комірку АJ9 формулу: =AF9*0,005.

Залишилося заповнити комірки з даними про виплати, здійснені (нараховані) поточного місяця, і визначити суму до отримання. В останній графі таблиці може бути така формула:

=ЕСЛИ(AB9="";0;AA9-СУММ(AG9:AM9)).

Після закінчення всіх розрахунків збережіть дані в архіві - і можна починати наступний місяць.

Залежно від того, які показники ви вважатимете за необхідне враховувати і зберігати в таблиці, її розмір може бути різним. Як бачите, принцип побудови простий. Успіхів вам!




Версiя для друку Версiя для друку  Вiдправити по поштiВiдправити по поштi
© 2002
"Дебет-Кредит"
Редакція: debet-kredit@gc.kiev.ua